进入社区 | 注册会员 | 网站地图 | 文章EID:
  首页 机房 安全 数据管理 系统 网络运维 解决方案 知识库 杂志 博客 论坛
关键字 本站
 推荐文章
网管常见九忌,切记!!!
数据只发送不接收,怎么回事
局域网内小霸王,垄断所有IP
无线局域网故障,同样需要隔
无线路由飘忽不定,网管人员
了解基本网络测试命令 轻松
网络交换机设备升级与选购指
第三层交换机的选择及一些注
怎么管理Websphere应用服务
 热点文章
企业网管员如何监控公司网络
VLAN配置命令列表
网管员必知:常用电脑密码破
企业网管员监控公司网络
企业网管员如何监控公司网络
轻松架设Win2003中WEB服务器
世界领先的纯Flash的网络拓
保护WEB服务器的15个技巧
手把手教你配置64位Web服务
  当前位置:首页 >>网络运维 >>网管经验 >>
VLAN配置命令列表
2008-07-08 中国IT实验室 
命令
命令功能
configure terminal
进入全局配置模式
vlan vlan-id
创建VLAN命令
name vlan-name
给创建的VLAN添加名称
end
结束配置,退回特权模式
show vlan {name vlan-name | id vlan-id}
查看配置完成的结果
copy running-config startup config
将配置信息保存
no vlan vlan-id
删除已存在的VLAN
interface interface-id
进入指定接口
shutdown
关闭指定接口
no shutdown
开启指定接口
switchport mode access
将接口的模式设为访问模式
switchport access vlan vlan-id
将接口加入指定的VLAN
switchport mode dynamic desirable
将接口设置为动态主动自适应模式
switchport mode dynamic auto
将接口设置为动态被动自适应模式
switchport mode trunk
将接口设置为干道模式
switchport nonegotiate
将接口设置为不协商模式,关闭DTP协议
switchport trunk encapsulation dot1q
设置接口的干道协议
switchport trunk encapsulation isl
设置接口的干道协议
switchport trunk native vlan vlan-id
设置本征VLAN
vtp mode mode
设置VTP的工作模式
vtp domain domain-name
设置VTP工作的域名
vtp password password
设置VTP的密码
vtp version version-number
设置VTP工作版本,有12两个版本
vtp pruning
配置VTP裁剪功能
show vtp status
查看VTP信息
private-vlan primary
设置PVLAN为主VLAN
private-vlan isolated
设置PVLAN为隔离VLAN
private-vlan community
设置PVLAN为共同体VLAN
private-vlan association vlan-id
设置和主VLAN关联的次VLAN信息
switchport private-vlan host-association vlan-id
设置接口和主VLAN和次VLAN的关联
private-vlan mapping vlan-id vlan-id vlan-id…
设置接口和VLAN的映射关联

 

 
  相关评论[查看所有评论]
  发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
心情:
  • 支持
  • 高兴
  • 枪稿
  • 不解
  • 搞笑
  • 愤怒
  • 谎言
账号: 密码: 验证码:看不清?点击更换
 
  相关新闻
 
友情链接 | 欢迎投稿 | 杂志发行 | 广告报价 | 人才招聘 | 服务条款 | 免责声明 | 隐私保护 | 关于网管员世界
CopyRight © 2001-2008 [网管员世界 www.365master.com] All Rights Reserved.
《网管员世界》杂志,专为网管服务的刊物!
http://www.8899baijiale.com丨http://www.7788bocaiwang.com丨http://www.jrbocaitong.com
文博彩通公司2013号文件

百家乐 http://www.jrbaijiale.com博彩网 http://www.jrbocaiwang.com博彩通 http://www.jrbocaitong.com百家乐 http://www.7788baijiale.com皇冠网 http://www.7788hgw.com博彩网 http://www.8899bocaiwang.com博彩网 http://www.7788bocaiwang.com百家乐 http://www.8899baijiale.com百家乐 http://www.jiaribaijiale.com皇冠网 http://www.jiarihgw.com